7921 phone locating network services

Unanswered Question
Oct 14th, 2008

Phone is displaying locating network services, ap's are not seeing devices using leap along with passwords and username.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
migilles Thu, 10/16/2008 - 21:06

If it always displays "location network services", then more than likely there is a configuration issue either on the phone or ap side. Ensure that the ssid matches (case sensitive) and the authentication type matches. Ensure there is not a space at the end of the ssid when you entered it into the 7921G. Can use LEAP or AKM security mode on the 7921G, which will sue LEAP for 802.1x.

Ensure you are using firmware version 1.2(1) on the 7921G.

For more info, see the 7921G Deployment Guide @ http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7921g/6_0/english/deployment/guide/7921dply.pdf.

gamccall Wed, 10/22/2008 - 12:43

Locating Network Services almost certainly means a problem in the wireless profiles. Try associating a laptop to your voice SSID using the same security settings - once you can get that to work, the phones should be easy.

andres.pasten Mon, 10/27/2008 - 08:16


I had the same situation, and the problem was the country code on the AP.

If you have a WLAN controller, set the country parameter on US, and then apply it to refresh all AP.

If you don't have WLAN controller, on every AP, using the web interface go to:

Network interfaces > Radio0-802-11G > Settings

then set the World Mode Multi-Domain Operation on Dot11d, and then set the Country Code on: US (United States)

The 7921 should now register to the CCM and upgrade firmware.

I hope it does helps you.

Andres Pasten

Adexus S.A.

migilles Tue, 10/28/2008 - 08:45

Yes if you are in a country that requires to order the -W model phone, then you must enable 802.11d (world mode). This is enabled by default on the WLAN controller, but not on the autonomous APs. Can check the model # on the back of the phone for -A, -E, -P or -W.

So for instance if you are in Australia, then enable the following:

Interface dot11radio X

world-mode dot11d country AU both

See the 7921G Deployment Guide for more info.



This Discussion