Mark Yeates Wed, 10/15/2008 - 17:15

Andrew,

You will need to use VPN client version 5 for 32 bit Vista (64 bit client is not available). I would recommend using the latest version 5.0.04 since there are many bug fixes especially in the vista area. Make sure give the release notes a good read and check out the FAQ below.

http://www.cisco.com/en/US/products/sw/secursw/ps2308/products_qanda_item09186a00801c2dbe.shtml

HTH,

Mark

Actions

This Discussion