Multicast Addresses on WLC's - Voice/Vocera

Unanswered Question
Oct 14th, 2008

When configuring multicast addresses on WLC's, should the address be different on each WLC?

I have 3 sites, each site has 2 WLC's, and all are currently using the same multicast address. PIM is configured, but we are having various issues. The issue is with Vocera not being able to mutlicast to badges.

I suspect we need to have each controller with its own multicast address so that the multicast-mutlicast will work correctly. As it currently stands, it looks to me as though AP's that are split between the 2 controllers, only half will work as the mroute table seems to block the VLAN's to one of the WLC's.

Code is 4.1.171.0 using Multicast-Multicast config.

Anyone any feedback on this?

Regards

Nigel.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Pickles Fri, 02/27/2009 - 12:25

Nigel -

The multicast address on each controller is only locally significant. What you want to do is enable multicast routing on all of your routers in between controllers, ensure your mobility groups are setup correctly, allow subnet roaming on your badges, and use an access-list that allows and maps each of the multicast addresses from the three controllers to a central rendezvous IP address that is shared among your MSDP. I think you will find the chapter on Vocera helpful from the Cisco Voice over WLAN Configuration Guide v4.1. I'd post a link to it but I don't know where it is. Do a search on Google and you should find it.

Regards,

Scott

stevenewson Fri, 03/13/2009 - 11:29

Subnet Roaming is typically not needed in a Cisco CUWN environment with IP mobility enabled. This setting should be disabled unless explicitly instructed to enable it by Vocera support. It adds latency to BSSS transition. Subnet Roaming is a legacy feature that was implemented for autonomous AP networks and allows a badge to roam to an AP in another subnet and not drop a call.

stevenewson Sat, 03/14/2009 - 10:28

Badges should be set to use IGMP.

IGMP is enabled by default on the B2000 model badges and disabled on the legacy B1000A and B1000 models.

Actions

This Discussion