UCP 4.2 on ACS 4.0. Is it possible?

Unanswered Question
Oct 15th, 2008

Hi Guys, we were hoping to resolve a vulnerability issue found in UCP version 4.0 that is fixed in version 4.2. Is it possible to upgrade only the UCP version and maintain the ACS version to 4.0? Or should we upgrade the ACS altogether?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Premdeep Banga Wed, 10/15/2008 - 03:42

According to the Security Advisory,

http://www.cisco.com/en/US/products/products_security_advisory09186a008095f0c4.shtml

"Note: UCP Version 4.2 works with all 4.x version of Cisco Secure ACS for Windows and Cisco Secure ACS Solution Engine. UCP version 4.2 is not compatible with 3.x ACS installations. No fixed UCP version exists for 3.x ACS installations."

Regards,

Prem

Please rate if it helps!

reyan.garcia Sun, 10/19/2008 - 22:47

Hi Prem,

Thanks for the verification. And thanks for the link.

Best Regards.

Actions

This Discussion