RME 4.1 Software distribution gives generic error

Unanswered Question
Oct 15th, 2008
User Badges:

Using LMS 3.0.1 with RME 4.1.1 I get an error when trying to distribute images.

It's same whether I used "By device" or "by image".The recommendation are run for 90 seconds and then the result are always "failure".I've tried different devices&images.All recommendation filters are deactivated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Stanford Wed, 10/15/2008 - 10:53
User Badges:
  • Cisco Employee,

What is the generic error message you are receiving? Have you attempted to enable debugging prior to running the job?

FREDRIK SKUR Thu, 10/16/2008 - 00:43
User Badges:

After the recommendation phase is finished, there's a status of "failure" in the status field.If I click on the the failure status to get more information, "generic error" is the only thing in the details.I had debug activated and the swim_debug shows that the recommendation times out


[ ti okt 14 13:47:56 CEST 2008 ],DEBUG,[rmeng:RecommendDriver-Monitor-Thread-448],com.cisco.nm.rmeng.swim.drivers.RecommendDriver$Monitor,run,1257,Recommendation has TimedOut for the device :seasbgsw99is90462

[ ti okt 14 13:47:56 CEST 2008 ],DEBUG,[rmeng:RecommendDriver-Monitor-Thread-448],com.cisco.nm.rmeng.swim.drivers.RecommendDriver,setRecommendErrorResult,820,Entering setRecommendErrorResult

[ ti okt 14 13:47:56 CEST 2008 ],DEBUG,[rmeng:RecommendDriver-Monitor-Thread-448],com.cisco.nm.rmeng.swim.drivers.RecommendDriver,setRecommendErrorResult,865,returning from setRecommendErrorResult

[ ti okt 14 13:47:56 CEST 2008 ],DEBUG,[rmeng:RecommendDriver-Monitor-Thread-448],com.cisco.nm.rmeng.swim.drivers.RecommendDriver$Monitor,run,1266,TimeOut result added to monitorlist with Failure Status forseasbgsw99


Actions

This Discussion