FAX PRI E1 and FXS local on CME

Unanswered Question
Oct 15th, 2008
User Badges:

Hi,

we have a cisco 3825 with cme 7.0.

On the router is a e1 and some fxs ports installed. Now we have some trouble with a fax.

Networkclock is fine, no slips!


card type e1 0 0

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0

voice service voip

fax protocol pass-through g711alaw

controller E1 0/0/0

pri-group timeslots 1-31

description E1 ISDN PRI PSTN

voice-port 0/0/0:15

translate calling 2

translate called 1

no comfort-noise

cptone DE

voice-port 0/1/0

cptone DE

timeouts ringing infinity

station-id name Fax

station-id number 360

caller-id enable



My question:

When pri e1 and fxs is local, is something needed to configure for optimal fax working.

I am not shure how to see tdm hairpining is working.

Best was sg3 compatible.

A samle config was fine!


Have anyone this isue:

When we send a fax out the machine tell success but the other side receive nothing(blank side). How is this possible.


Every information is welcome.


Thanks,

Sebastian

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Tue, 10/21/2008 - 08:04
User Badges:

Disable fax relay, disable echo cancellation, and force the call to use a high bandwidth codec without VAD. Disable VAD on the VoIP dial-peers it is enabled by default.


s.zink Tue, 10/21/2008 - 22:59
User Badges:

Hi,


thank you for your replay.

I worked an this with the tac.

It seems that we have a fax that dosent work 100 percent with the cisco fxs ports.

I try it now with a internal bri port for the fax and take a TA to connect the fax.


Sebastian

Actions

This Discussion