unable to telnet (i am at strange)

Unanswered Question
Oct 15th, 2008
User Badges:


Hi Experts,


We have one incoming email server for abc.dk domain with the public IP 195.24.x.xx which is NATted to 192.168.xxx.xx . telnet to the 25 port on 195.24.x.xx is not happening where as it is happening on 192.168.xxx.xx .

Can somebody please suggest me what is related problem?



When i do a telnet "telnet 195.24.x.xx 25"

I get a blank screen, and after approx 25 secs i get this error:" 421 Cannot connect to SMTP server 195.24.x.xx (195.24.x.xx:25), connect error 10060"



People I am eagerly waiting for your's early helpful response.



Regards,

Naidu.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
singhsaju Wed, 10/15/2008 - 11:40
User Badges:
  • Silver, 250 points or more

Hello Naidu,


Where are you doing NAT ? Router or Firewall?


Can you post config of that device?



Saju


ilnaiduccna Wed, 10/15/2008 - 12:59
User Badges:

Hi Saju,


We done the NAT on Firewall.


Please find the attached file for config and give me the early suggestion.



Regards,

Naidu.



ilnaiduccna Wed, 10/15/2008 - 13:03
User Badges:

Hi Saju,


Please find the attached file for config and give me the early suggestion as i am in strange.



Regards,

Naidu.






Attachment: 
singhsaju Thu, 10/16/2008 - 06:01
User Badges:
  • Silver, 250 points or more

Hello Naidu,


Can you check if following NAT statements involve the NAT of the host.Here the same ip /ports is Nated to two different ip addresses.This could be issue here .


From the config :


ip nat inside source static tcp 192.168.199.20 25 195.24.4.69 25 extendable

ip nat inside source static tcp 192.168.199.20 25 195.24.4.68 25 extendable



You can consider (after checking ) removing one of the NAT statements and then check


HTH


Saju

Pls rate helpful posts

ilnaiduccna Fri, 10/17/2008 - 02:47
User Badges:


Hi Saju,


Nice to see your reply.


I have removed the another NAT rule but no go still there is a problem.


Please suggest me.


Regards,

Naidu.

singhsaju Fri, 10/17/2008 - 05:18
User Badges:
  • Silver, 250 points or more

Did you clear NAT translations after that?


Clear ip nat translations *

ilnaiduccna Sun, 10/19/2008 - 21:58
User Badges:


Hi Saju,


I have cleared more times but no go.



Regards,

Naidu.

singhsaju Mon, 10/20/2008 - 06:28
User Badges:
  • Silver, 250 points or more

Can you let us know the private ip address that is in question here? pls post the latest config .



Actions

This Discussion