sumitsept3 Sun, 10/19/2008 - 18:36
User Badges:

Hi Farrukh,



Nice to know you are a CCIE, and thanks for your reply, as none of the Cisco guys are themselves able to fix the problem or provide with a solution.



1 ) Yes, i am using a compatible version of Adobe.

2) yes , i have already created DSG before launching the report.



still the problem persist.


I have received a reply from Cisco :

Cisco saying : I've received confirmation from the Development that bug CSCsj82914 "PVM 1.0: Multiple Reporting failures (from demo, field-use)" has been fixed in PVM patch 1.0.2.3, which is currently downloadable from Cisco.com.


So you'll need to install PVM 1.0.2 first and follow-up by installing patch PVM 1.0.2.3. In order to obtain PVM 1.0.2 and 1.0.2.3 please refer to the links below:


1. www.cisco.com/go/pvm > "Download Evaluation Software" > PVM 1.0.2

2. www.cisco.com/go/pvm > "Download Software" > "Cisco Performance Visibility Manager 1.0 > "Latest Releases"



My Questions :


1 ) Why should we install evaluation version when we have paid for PVM 1.0


2) i have no idea how can i install PVM 1.0.2 , along with PVM patch 1.0.2.3. , after uninstalling last version.

I need all commands to perform this action, as we are not much familiar to linux systems.



Awaiting your quick response. Pls help





Farrukh Haroon Sun, 10/19/2008 - 22:36
User Badges:
  • Red, 2250 points or more

1) Because you could most probably install your license to it later, so your evaluation will become a genuine install. If Cisco is recommending, then they should help you with this.


2) The procedure seems simple and is mentioned here, just a few commands:


http://www.cisco.com/en/US/docs/net_mgmt/performance_visibility_manager/1.0/release/notes/pvmnote.html


However you need to have the software running to apply the patch.


Regards


Farrukh

Actions

This Discussion