Configuration Register Mistake

Answered Question
Oct 16th, 2008
User Badges:

I have a Cisco Routers LAP


one of my trained students puts by mistake on a router Configuration Register 0x1242


I can not now loggin in Router by console ( unfortunately no other ports configured to access )


what can we do to take it back ?


Regards,


Correct Answer by Giuseppe Larosa about 8 years 7 months ago

Hello Ahmed,


the new settings has changed the console speed.

If you can access via telnet the LAP open a session and change it back to 0x2102


conf t

config-register 0x2102


otherwise via console try with:


1200 bps

2400 bps

4800 bps

115000 bps


one of these should be the new speed


Hope to help

Giuseppe


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Giuseppe Larosa Thu, 10/16/2008 - 04:20
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Ahmed,


the new settings has changed the console speed.

If you can access via telnet the LAP open a session and change it back to 0x2102


conf t

config-register 0x2102


otherwise via console try with:


1200 bps

2400 bps

4800 bps

115000 bps


one of these should be the new speed


Hope to help

Giuseppe


Giuseppe Larosa Thu, 10/16/2008 - 12:49
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member




Hello,


I've found a reference:


bits 11 and 12

11-12 0x0800 to 0x1800 Console line speed:

[12/11] Hex Baud

00 0x0000 9600

01 0x0800 4800

10 0x1000 1200

11 0x1800 2400


Hope to help

Giuseppe


Actions

This Discussion