Unanswered Question
Oct 16th, 2008

I have CallManager 6.1.1 and I am trying to install CiscoTSP and the wave driver to provide click to dial functionality. The logs show "directory login failed" and I am positive I am using the right username and password (same one I use on ccmuser). I have even tried the Netelligent product and have not been able to get that to work either.

Are there changes within CallManager that need to be made? Services? Permissions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tim.giles Mon, 10/20/2008 - 01:28


Have you made sure this user is in the Standard CTI Enabled group in CallManager?

CLIFFORD BECKER Mon, 10/20/2008 - 07:16

Yep. The user is in the Standard CTI Enabled group.

I have tried to restart the CTI services with no luck as well.

tim.giles Mon, 10/20/2008 - 09:36

Ok cool.

Is the phone associated with this user and does it also have "Allow Control of Device from CTI" enabled?

CLIFFORD BECKER Mon, 10/20/2008 - 10:14

The phone is associated with the user and it does have "Allow Control of Device from CTI" enabled


This Discussion