Failure installation ccm 4.2(3)

Unanswered Question
Oct 16th, 2008
User Badges:

Hi installed os image 2000.4.5bSR8 in MCS-7845-H2 with success. But when I tried install callmanager 4.2(3). I got an Error Message


"Failure occured trying to determine if Cisco Directory install succeeded. Aborting Cisco CallManager install."


Press OK


System Rolls Back - then offers me the Click FINISH to exit the CCM Wizard


I am then give the following error


" msiexec.exe: Error: 1603: Fatal error during installation "


Can anyone plz give me any good ideas to figure this out....?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Thu, 10/16/2008 - 11:52
User Badges:
  • Cisco Employee,

Hi!


On the publisher check to see if the following registry key:


HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\Directory Configuration\ DCDMGRPW


has the following value:


0c0a000a2c101c1a100354615c


If it does not please open a DOS command prompt and type "PasswordUtils ciscocisco123" to generate an encrypted password for "ciscocisco123" (the encrypted password will be 0c0a000a2c101c1a100354615c). Then paste it into the following registry key:


HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\Directory Configuration\ DCDMGRPW


and try again!


HTH, if it does please rate!


Tere.

shair77tau Thu, 10/16/2008 - 12:02
User Badges:

Thanks for your quick reply. not found Directory Configuration\ DCDMGRPW

in the Cisco system Inc.


The new ccm is a subscriber


Thanks anyway

testeven Thu, 10/16/2008 - 12:09
User Badges:
  • Cisco Employee,

Hmm yeah sorry I thought it was an upgrade. Have you tried to reload the server and run the installation again?

Couple of things to check are:

1. Make sure the SUB has connectivity to the PUB, issue a ping command for that.

2. Update the hosts and Lmhosts files on the Publisher and the Subscriber servers located on the c:\winnt\system32\drivers\etc folder. Open the files in a notepad and edit the contents.


Once this is done please re-run the installation.


shair77tau Thu, 10/16/2008 - 12:16
User Badges:

Thanks again but we have the same error with 3 subscriber to add in the cluster. We can ping hostname and ip address between PUB and SUB.

Jaime Valencia Fri, 10/17/2008 - 03:26
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

are you installing the exact same version on the SUBs as the one you got on the PUB???

is DC running on the PUB?? try restarting it


that used to be a common issue on 3.3(3) and 3.3(4) but not in your version. have you changed the built-in admin account to something other than Administrator?? if so put it back and try to install it again


HTH


java


if this helps, please rate

Actions

This Discussion