Unity 5.0(1) - Message store configuration wizard -

Unanswered Question
Oct 16th, 2008

Following error shows up after entering the password for the Unity directory services account in Unity Message Store Configuration Wizard: "The specified user does not have permission to write properties of contact objects. Call Technical Support.

We are implementing a Unified Messaging solution with following details:

- Unity 5.0(1) Unified Messaging

- Exchange Server 2003

- two servers in failover

The error occurs both on the primary and secondary server, so I suppose there is a problem with the permissions in AD or Exchange. I already reran PermissionsWizard several times, but that didn't solve anything, the error keeps on showing up. To be complete, I did all this while logged on with idp_UnityInstall (UnityInstall equivalent), which is a member of the Domain Admins group in our domain.

I really have no clue what to do to get this solved. Could somebody try to help me out? Thanks a lot in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Thu, 10/16/2008 - 11:58

When you ran the Permissions Wizard, were there any errors? Did you run it against every storage group in your Exchange environment (there is a place in the wizard that asks which storage group(s) to run against)?

Brandon

timpremereur Thu, 10/16/2008 - 12:07

Hi Brandon,

No, there were no errors, except for the Deleted Objects OU, which does not exist in our environment.

We did not run it against every storage group within our Exchange environment, because we want to limit it permissions to one site of the company.

Tim

Tommer Catlin Thu, 10/16/2008 - 12:31

Sounds like Directory Services account does not have the correct permissions on the Exchange server. You may want to review these permissions and verify it is setup correct for that account.

Also, check that you are running the latest permissions wizard.

timpremereur Fri, 10/17/2008 - 00:23

Indeed, the installation account and the directory services account didn't have their permissions anymore in Exchange. This is very strange, because yesterday, we gave them both the necessary permissions (Exchange Administrator and Exchange View Only Administrator respectively). Anyway, the Message Store Configuration Wizard now succeeded all the way. Thank you both for your assistance!

Actions

This Discussion