Historical Report Tool in mixed mode authentication

Unanswered Question
Oct 17th, 2008

When I switch CRSSQL from Windows authentication to Mixed Mode authentication, users cannot log in Historical Reports Tools any more. It returns error:

"Failed to login database. Ask your administrator to check the database user id and password that is dynamically obtain from application"

Is there a way to make it works in mixed mode?

CCX is running with CRS 5.0 (IPCC Express)

Thanks,

Dat Pham

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
ivillegas Thu, 10/23/2008 - 08:51

On CRS - check historical reporting session license is not set to zero

SYSTEM --> System Parameters --> Number of HR session licenses

CRS SQL

Go to SECURITY --> "xxxx\CiscoHistRprtUsr" and right click to Properties then go to "Database Access" tab, click on dba_cra

Check if the db_owner and public checkbox is ticked.

ymanor102666 Wed, 11/12/2008 - 06:40

just an update... i spoke with TAC and they claim that is caused by changing the autentication to mixed mode... they ask me to change it back (will do it today) and to hope that it will fix the issue...

ymanor102666 Wed, 11/12/2008 - 03:52

Hello.

I have the exact same problem, i checked both settings as mention below and they all as should been (25 licenses in the application and access in the db).

any other ideas ?

Actions

This Discussion