Connection problems to wireless network

Unanswered Question
Oct 18th, 2008

I've got some strange problems with my Cisco 876W wireless router. I created a new wireless network (SSID) with WPA-PSK authentication and TKIP encryption. My laptop is not able te connect to the SSID. The SSID is not broadcasted. My Windows Mobile 6.1 SmartPhone can connect to the network. Most other laptops are also not able to connect to the wireless network. Tried to install another IOS, nothing will help..

What can this be ? I attached a part of the config...



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Scott Fella Sat, 10/18/2008 - 10:10

Try adjusting the data rates:

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

So do some laptops connect and others don't also?

remco.gussen Sun, 10/19/2008 - 09:11

Yes that is correct. Some laptops can and some laptops can't connect. The ones thad can connect also do have problems. I have to refresh the network list. Messages on the router describe that "authentication failed". PSK is 100% correct. Is it possible that some laptops can't deal with SSID hiding ? There are some hotfixes on Microsoft site.. Strange...

Scott Fella Sun, 10/19/2008 - 09:58

It can be... look at the wireless drivers on the client. That can be your fix.

remco.gussen Sun, 10/19/2008 - 10:01

My Vista laptot at home doesn't have any problems.. I'm using an Linksys WRT54GC router with hided SSID. Laptop always connects. Same Vista latop cannot connect to Cisco 876W with hided SSIS. This isn't normal !

remco.gussen Sun, 10/19/2008 - 10:06

Just updated my drivers. Next week i'm at my customer and will check everything.. To be continued !


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode