Mistake pls help (Urgent)

Answered Question
Oct 19th, 2008
User Badges:

Hai


Was trying to break the password.instead of giving 0x2142 ..by mistake typed 0x2132 ..after restarting its not taking the Rom moniter mode..how do i can change this ...while booting its showing invalied charectrs ...


i am using 1800 series router


rommon-pref Select ROMMON

·›5Ÿ5ò¶£'>ô ô ôôôôôôôôôôôôôôôôôôôôôôôô ôôôô5555555555555555555555''&'&³ ³&ó÷³þ

÷³þ÷±þ÷'‡÷·þ·þ·þõ÷·þ÷·þ±þô÷ô÷·þõ÷·þõ÷±þ²63þ°þ·fõö³þô'¶þ 4¯µ>3þ¶£5¿'>3¶£'>ôôôôôô

ôôôôôôôôôôôôôôôôôô55555555555555555555555555555555555555555555555555555555555



Correct Answer by Calin Chiorean about 8 years 8 months ago

Hello there!


You changed the console speed. Try put your client to 19200 baud and see if you can see normal characters when you connect. If 19200 does not work try other value, but I believe is 19200.

Tell me if it is working!


Good luck!


Cheers,

Calin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Correct Answer
Calin Chiorean Sun, 10/19/2008 - 21:26
User Badges:
  • Silver, 250 points or more

Hello there!


You changed the console speed. Try put your client to 19200 baud and see if you can see normal characters when you connect. If 19200 does not work try other value, but I believe is 19200.

Tell me if it is working!


Good luck!


Cheers,

Calin

bagvanliju Sun, 10/19/2008 - 21:35
User Badges:

Hai,


calin done the same thing ....its happening thanks a lot ...


ujil

Actions

This Discussion