VOICEGATEWAY - ISSUE

Unanswered Question
Oct 20th, 2008
User Badges:

pstn pri is connected on my 3845 router (VWIC-2MFT-T1). E1 is up and ISDN layer 2 is also up. When I am dialing the calls I am getting some error.

Expecting some ones help to resolve the issue.

DEBUG ISDN Q931 OUT PUT

============================

VoiceGW#

Oct 20 12:03:57.484 INDIA: ISDN Se0/1/0:23 Q931: RX <- SERVICE pd = 3 callref =

0x00

Change Status i = 0xC0 - in-service

Channel ID i = 0xAC

Oct 20 12:04:02.484 INDIA: ISDN Se0/1/0:23 Q931: RX <- SERVICE pd = 3 callref =

0x00

Change Status i = 0xC0 - in-service

Channel ID i = 0xAC

Oct 20 12:04:07.481 INDIA: ISDN Se0/1/0:23 Q931: RX <- SERVICE pd = 3 callref =

0x00

Change Status i = 0xC0 - in-service

Channel ID i = 0xAC

Oct 20 12:04:12.481 INDIA: ISDN Se0/1/0:23 Q931: RX <- SERVICE pd = 3 callref =

0x00

Change Status i = 0xC0 - in-service

Channel ID i = 0xAC

Oct 20 12:04:17.057 INDIA: ISDN Se0/1/0:23 Q931: pak_private_number: Invalid typ

e/plan 0x0 0x0 may be overriden; sw-type 3

Oct 20 12:04:17.057 INDIA: ISDN Se0/1/0:23 Q931: pak_private_number: Invalid typ

e/plan 0x0 0x0 may be overriden; sw-type 3

Oct 20 12:04:17.057 INDIA: ISDN Se0/1/0:23 Q931: Applying typeplan for sw-type 0

x3 is 0x2 0x1, Called num 017325908100

Oct 20 12:04:17.057 INDIA: ISDN Se0/1/0:23 Q931: TX -> SETUP pd = 8 callref = 0

x0186

Bearer Capability i = 0x8090A2

Standard = CCITT

Transer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA98397

Exclusive, Channel 23

Calling Party Number i = 0x2183, '6821'

Plan:ISDN, Type:National

Called Party Number i = 0xA1, 'NUMBERDELETED'

Plan:ISDN, Type:National

Oct 20 12:04:17.485 INDIA: ISDN Se0/1/0:23 Q931: RX <- SERVICE pd = 3 callref =

0x00

Change Status i = 0xC0 - in-service

Channel ID i = 0xAC

Oct 20 12:04:21.057 INDIA: ISDN Se0/1/0:23 Q931: TX -> SETUP pd = 8 callref = 0

x0186


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gopinath.j Tue, 10/21/2008 - 14:03
User Badges:


All,

I have resolved this issue and now i am in the next level issue.

Now I can call any number from my end phone but I am not getting ringback tone. If the called party picked up the call, not able to hear calling and called party speaches. Both the way the voice is not working. Is there any specific commands to resolve this issue.

janeantov Sat, 10/25/2008 - 00:50
User Badges:

Hi,


I have the same issue as your last post. Can you tell me how did you resolved

THX

esa786_2 Mon, 10/27/2008 - 20:26
User Badges:

Hi. Gopi. How did u solve the problem. when ever solve the problem on your own, pls post it so that others will benefit.

regards

Gem

asaidu Tue, 12/23/2008 - 23:48
User Badges:

Not that i need this, but i think Gopi should respond to those who needs answers from him.

gopinath.j Mon, 01/12/2009 - 00:39
User Badges:

All,


Sorry for dely response.

When I commisioned the pri I have started with trunk group configuration and it was not working. Then I changed my config to nfas and it started working.

Actions

This Discussion