Unable to activate AAA authentication - Mismatch Detected

Unanswered Question
Oct 20th, 2008


I've got this really strange problem while I'm tryging to enable Tacacs+ to ACS.

My setup is like this:





(Notice: that I've changed actual username and passwd)

User: admin

Password xyz

Privilege lvl: 15

Network Device Group: CiscoWorks

Server: CWServer

Shared Key: xxxx

And under Administrators I've created CWAdmin with password abc that has full rights to the whole ACS system.

ON Cisco Works LMS 3.0:

(Notice: that I've changed actual username and passwd)

User: admin

Password: xyz

and then I start the Setup Center -> Server Setup

select Change ACS Setup

Check Change mode to ACS checkbox and press Next

Fill in the following forms:

Primary IP Address/Hostname:

ACS TACACS+ Port: 49


ACS Admin Name: CWAdmin

ACS Admin Password: abc

Confirm Password: abc

ACS Shared Secret Key: xxx

Confirm key: xxx

System Indentity-

User name: admin

Password: zyx

Then I press Next and I always get the following ACS Connection Status.

ACS Connection Status

Server Status Failed

Primary ACS Verification Status ( )

Tacacs+ Connectivity Reachable

HTTP/HTTPS Connectivity Reachable

AAA Client Configured

Secret Key Verification Mismatch Detected

System Identity User Not Applicable

I've tried almost everything I can think of without luck, I've even tried to have the shared key setting in ACS only the letter "a" to keep it as simple as possible, but I always get this error. I've tried restarts of both ACS and CW Server... I'm basically out of ideas what can be causing this. Help is appreciated if anyone has good ideas what can be causing this...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion