Using TwinGig on 4900M

Answered Question
Oct 20th, 2008

I am trying to find out if the 8 ports in the 4900M chassis will support the TwinGig module? I have looked through all of the documentation that I could find and I do not see where this is addressed. Here is what I have found;

The installation manual ( http://www.cisco.com/en/US/docs/switches/lan/catalyst4900/4900M/installation/guide/4900M2.pdf ) specifies "On the WS-4908-10GE modules only, TwinGig converter modules may be used in place of X2 modules...."

However it doesn't address the 8 ports on the chassis. I am going to assume you cannot use them but does anyone know why? I am dissapointed that I missed the "Ask the experts" discussion with Kenny Lei, I am sure he would of been able to answer my question.

I have this problem too.
0 votes
Correct Answer by MATTHEW BECK about 8 years 1 month ago

Hello,

I just saw in the data sheet for the 4900 series that the twingig modules are not supported on the chassis. Table 4 of the page:

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps6021/ps9310/Data_Sheet_Cat_4900M.html

It doesn't explain why, but it's either a technical reason or a marketing reason. :-)

Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Shean.Leigon Mon, 10/20/2008 - 13:24

Actually Mr. Kenny Lei from Cisco was gracious enough to provide me with some information.

"There are special hardware in the 8 Port 10GE modules to support the TwinGig. The base port (8ports) doesn't have those necessary hardware to support the TwinGig. If some one try to insert the TwinGig into any one of the 8 port slot, it wont work :("

Basically the hardware of the chassis does not support it. Thanks for your help and thank you to Mr. Kenny Lei.

Actions

This Discussion