Cisco Network Assistant 5.4 install error.

Unanswered Question
Oct 20th, 2008

When I install I get the following:

C:\Cisco\Cisco Network Assistant\startup\ (The system cannot find the file specified)

I did find information on it, but there is nothing installed in the folder. Is there a specific java version I need installed or should I get rid of the multiple versions of the JRE's?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
aborole Mon, 10/20/2008 - 20:09

It could be a case of corrupted installation - you need not install/uninstall any other JREs and that has nothing to do with the problem. Have you tried reinstallation or tried this on another computer ?

glynncounty Tue, 10/21/2008 - 04:24

I have tried this on other computers. I am going to try and redownload the program again. For some reason cisco's site is very slow 15k or less when I pull this. Takes for ever... I will leave the JRE's alone. I will let you all know if it fixes with a new download.

glynncounty Tue, 10/21/2008 - 04:55

Redownloaded software and it installed fine. Only operational issue I have now is my core 3660 router and 4006 switch are not supported. Will have to work on this I suppose.


This Discussion