Switch 2960 Ports are blink with Amber & green lights without port down

Unanswered Question
Oct 20th, 2008

hi

Case 1

---------

I have some queries on Port ligth indication on Switch 2960 . I have connected on port 0/48 & 0/49 Firewall( Check Point) IN & OUT interface ,both the ports are up and working , but when seen at ports lights its continuously blink amber & green and when seen on Switch Logging port is also not flapping or going down ..

Command at Both 0/48 & 0/47 are

switchport mode access

switchport access vlan XYZ

spanning-tree portfast enable.

pls suggest on this

Case 2

-------

On same switches I have connnected the unmanaged Third Party Switches Uplink in Access mode , its also working but on that port also I am getting same port blink indication , but port is not going down

Regrds

Sachin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
nikccvp14 Mon, 10/20/2008 - 23:41

From the configuration which u have given,

this could be a problem due to bpduguard not being enabled.

sachin.sg Tue, 10/21/2008 - 02:35

hi thanks

I do have enable and tested on the network but since the client have more than 50 unmanaged switches in netwoork and at DC I am using only Three Cisco 2960 Access Switches with Core 3750 , with BPDUGruad Enable on accessport affects the ping response in local lan , but if I remove the Bpduguard its work fine .... should i use bpduguard filter on interface

Regrds

Sachin

Actions

Login or Register to take actions

This Discussion

Posted October 20, 2008 at 6:59 PM
Stats:
Replies:4 Avg. Rating:
Views:4391 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard

Rank Username Points
1 15,007
2 8,150
3 7,725
4 7,083
5 6,742
Rank Username Points
165
82
69
65
55