CTO port creation

Unanswered Question
Oct 21st, 2008
User Badges:

Hi,

I have a problem when trying to create CTI ports.

The UCCX creates the CTI ports and then starts to remove them one by one again until they are all removed.

It will then return me back to the main page with the following error:

"An AXL error occurred while creating the CTI Ports. Please try again. "

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebreniz Thu, 10/30/2008 - 09:33
User Badges:
  • Silver, 250 points or more

Run your synchronization. Some times the old one still sits there. Then re-create. Also, you can look at the axl logs on CCM for more details - it should contain the full axl message (since it's https you can't sniff anymore) and it might be useful to have a look at that message.

Nicolas Mansour Thu, 10/30/2008 - 09:42
User Badges:

Hi,

The problem was resolved by doing a few things:

- removing all AXL servers and leaving the PUB

- fixing a faulty network cable on the PUB

- deleting all CTI ports and their directory numbers.

- restarting all servers

Then tried again, it worked like a charm.

Actions

This Discussion