×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

UC 500 no Ringback

Unanswered Question
Oct 21st, 2008
User Badges:

I need help with this scenario:


1- C1861-UC-2BRI-K9 (c1861-spservicesk9-mz.124-11.XW6)

1- VIC2-2BRI-NT/TE

1- ISDN Line

4- Cisco IP Phone 7940 (P00308000500)


Problem:


User calling -> ISDN Line -> VIC2-2BRI-NT/TE -> CME 4.2(0) -> Phone 7940


When outside user calls, the 7940 rings and no RING BACK or any sound to the calling user

is provided. No RINGBACK or sound in the line to the calling user.

When the user is busy the line provide the busy ring.


ISDN Q931

*May 12 02:15:43.308: ISDN BR2/0 Q931: RX <- SETUP pd = 8 callref = 0x01

Sending Complete

Bearer Capability i = 0x8090A3

Standard = CCITT

Transfer Capability = Speech

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0x8A

Exclusive, B2

Called Party Number i = 0xA1, 'REMOVED'

Plan:ISDN, Type:National

*May 12 02:15:43.356: ISDN BR2/0 Q931: TX -> CALL_PROC pd = 8 callref = 0x81

Channel ID i = 0x8A

Exclusive, B2

*May 12 02:15:43.380: ISDN BR2/0 Q931: TX -> ALERTING pd = 8 callref = 0x81

Progress Ind i = 0x8188 - In-band info or appropriate now available


NO RINGBACK -------------------------


*May 12 02:15:48.035: ISDN BR2/0 Q931: RX <- RELEASE pd = 8 callref = 0x01

Cause i = 0x829F - Normal, unspecified

*May 12 02:15:48.043: ISDN BR2/0 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x81


Jaime



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
jaime-ferreira Wed, 10/29/2008 - 10:52
User Badges:

Good afternoon


Thank you for your answer.

We have already noticed this document and several settings that include the PI, and without results.

Further tests with delivery to a dial-peer VOIP establishing without delay the voice channel it's ok

On the voice channel opened you digit any extension and get the ring back.


Issue

What I find is that the Telco open immediately the voice channel without acknowledgment from the router to open the voice channel.

Tests to Telco it appears that not get the following output of the "debug ISDN standard"

* Mar 4 02:14:18.807: ISDN BR2 / 0 EVENTd: L3_GetUser_NLCB: Got NLCB 0x83AE6510 int_id 0 call_id 0xB in ESTABLISH_WAIT event is 0x87

Actions

This Discussion