ASA not accepting enable (EXEC) Mode Password

Unanswered Question
Oct 21st, 2008
User Badges:

Hello there!


I have a ASA5540. I am facing a problem with it accepting the enable(exec) mode password. All the other devices are accepting the password except ASA. I do have configured the ASA with following commands for ACS:


aaa-server abc protocol tacacs+


aaa-server abc host 172.16.x.x


key cisco


aaa authentication ssh console tacacs+ LOCAL


aaa authentication enable console tacacs+ LOCAL



The ASA IOS version is 7.22 and ASDM version is 5.22.


I do have TACACS+ Enable Password enabled on ACS.

This is what the output looks like:


User Access Verification


Username: abc

Password: **********

Type help or '?' for a list of available commands.

CISCOASA> en

Password: **********

Password: **********

Password: **********

Access denied.

CISCOASA>


Kindly note that All the other devices are accepting the password except ASA

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Farrukh Haroon Tue, 10/21/2008 - 05:30
User Badges:
  • Red, 2250 points or more

What is the failed report in ACS telling you?

I think you need to create a user enable_15 and then assign it the password.


Regards


Farrukh

Actions

This Discussion