Ironport C150 Mystery Shutdown

Unanswered Question
Oct 21st, 2008
User Badges:

Hi,

Our C150 running 6.4.0-273 switched off on its own today, and we have no idea why. When we switched it back on again, it worked fine and so far no problems. It's been running perfectly normal for a long time (many months) and we've never had this problem before.

Is there a logfile we can check somewhere that could indicate the cause of the shutdown?

Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Douglas Hardison Tue, 10/21/2008 - 13:29
User Badges:
  • Cisco Employee,
aliebrahim Tue, 10/21/2008 - 13:48
User Badges:

Thanks. I've done just that. For some reason I was under the impression that I could read those old logfiles myself.

jarends Wed, 10/22/2008 - 09:34
User Badges:

Might this be caused by an incidenticaly pressing of the power button on the appliance?

I've seen this happen before at a customer site were somebody pressed the button by accident, resulting in a (gracefull)shutdown/powerdown.

aliebrahim Wed, 10/22/2008 - 09:42
User Badges:


Might this be caused by an incidenticaly pressing of the power button on the appliance?


Customer support said that:
After looking through your support request and looking through the system via remote access, the only thing we found was a process that locked up and caused the reboot. This should not happen often at all. Please keep an eye on the system and let us know if it reboots unexpectedly again.

I emailed them back saying that whatever did it caused a shutdown and not a reboot, and asking if that is normal.
aliebrahim Wed, 10/22/2008 - 14:02
User Badges:

Got a reply

No, That should not happen again, it looks like an isolated occurrence as far as the logs show.

Actions

This Discussion