ICMP Echo (Ping) command to Unity not working

Unanswered Question
Oct 21st, 2008

Recently, I ran the latest Unity Updates Wizard on my Unity 5.01 server (Windows 2003 OS with Exchange and SQL). Everything works after the install, but I discovered that I can no longer ping the server from my workstation or even a network switch. (I can, however, ping the call managers on the same subnet). On the server, I can ping our gateway and my workstation. Any one have an idea as to how to enable ICMP packets on the Unity server?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Kenneth Mohammed Tue, 10/21/2008 - 07:19


Check to see if windows firewall is turned on. If so, turn it off and then see if you are able to ping the server.

Hope that helped.

thostenson Tue, 10/21/2008 - 07:47

Yup. I found that right before you replied. Actually, lots of things are turned off, like RDP, Port 80 adn 443. All these things have to be turned on.


This Discussion