Problem with a Cisco 857W config

Unanswered Question

Hi

I'm having real trouble getting a Cisco 857W to access the internet. I've config'd these boxes in the past - admittedly to a Private VPN - and they've worked a treat. This one is proving very troublesome. Here's my config (adapted from a 'working' 857W)

Current configuration : 2422 bytes

!

version 12.4

no service pad

service timestamps debug datetime localtime

service timestamps log datetime localtime

service password-encryption

!

hostname xxx

!

boot-start-marker

boot-end-marker

!

enable secret xxx

!

no aaa new-model

!

!

!

dot11 ssid jimsaca01

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii xxx

!

no ip source-route

no ip dhcp use vrf connected

ip dhcp excluded-address 10.215.21.1 10.215.21.50

!

ip dhcp pool acas

import all

network 10.215.21.0 255.255.255.0

default-router 10.215.21.1

lease 0 23 59

!

!

ip cef

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

no ip domain lookup

!

!

!

username mxuser password xxx

!

!

archive

log config

hidekeys

!

!

!

bridge irb

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

beacon period 200

no dot11 extension aironet

!

encryption mode ciphers tkip

!

ssid jimsaca01

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description ****local interface****

no ip address

bridge-group 1

!

interface Dialer0

description ****Out to BT Internet****

ip address negotiated

ip virtual-reassembly

encapsulation ppp

no ip route-cache cef

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp chap hostname mxtsuk/jlennon^acas.org.uk

ppp chap password xxx

!

interface BVI1

description $ES_LAN$

ip address 10.215.21.1 255.255.255.0

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer0

!

no ip http server

no ip http secure-server

!

access-list 100 permit ip 10.215.21.0 0.0.0.255 any

dialer-list 1 protocol ip permit

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

no modem enable

stopbits 1

line aux 0

stopbits 1

line vty 0 4

password xxx

login

!

scheduler max-task-time 5000

end

I've debugged ppp authentication and negotiation and this looks fine (the router is picking up it's public IP address from our ISP) - see attached

The interfaces also look OK (see attached)

I am also able to connect to the wireless card.

Any help would be much appreciated.

Best wishes

Miles

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Tue, 10/21/2008 - 07:18

This would probably be best posted in one of the routing/switching forums. This is the wireless forum, and the people here tend to specialize in wireless connectivity. You might have better luck posting over there.

As for your problem, what do you get when you do a traceroute from your router to the Internet? Can you get past your ISP's router? Can you do this with clients hanging off the router?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode