loopback access

Unanswered Question
Oct 21st, 2008

I can telnet to the roouter from any port on the router , but I can't telnet to the loopback.. yes there is user and password . but its the same as for other ports , any help pls

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Edison Ortiz Tue, 10/21/2008 - 08:02

Can you ping the loopback from the source?

If not, you need to advertise the loopback into your routing domain.

HTH,

__

Edison.

cisco steps Tue, 10/21/2008 - 08:06

yes I can ping the loopback, this is when I use my user/pass. it just dones not accepted .. but when I use someone else usr/pass I can access. the question is that the user/pass is global on the ntwk. I can access all the routers loopback on the ntwk w/ same usr/pass

cisco steps Tue, 10/21/2008 - 08:08

here is the error.. again the user/pass is global on the ntwrk

User Access Verification

Username: meandme

Password:

% Authentication failed.

Username:

Edison Ortiz Tue, 10/21/2008 - 08:10

So, you get a authentication prompt from the router when you telnet to its loopback but you get an authentication failure?

And you are able to authenticate to this same router but when you use any of its other Layer3 interface?

Interesting security policy you have there...

If you can, please share the router config.

__

Edison.

cisco steps Tue, 10/21/2008 - 08:21

I am so sorry , I will take that back , I am not able to access it at all even from other port.. but we have the same routers (14)or more. That I am able to access and like I said this is a global. but only my user/pass that can't access that loopback interface or any others. Do you think accessing it w/ other user/pass and give you the config will help

Thanks Edison

cisco steps Tue, 10/21/2008 - 08:53

I was told it must be something w/ the radius .. I will have security chk it

Actions

This Discussion