Cisco CTIManager Errors

Unanswered Question
Oct 21st, 2008
User Badges:

We have noticed in the past month our two Call manager Subscribers are getting the same Application error log about 4 times a minute.

After restarting all servers, and even ran DBHelper the errors still showing up.

Please let me know if you know of any kind of troubleshooting for this.

I have a TAC case open but have not heard a fix for this yet.


Error:

Event Type: Error

Event Source: Cisco CTIManager

Event Category: None

Event ID: 3

Date: 10/21/2008

Time: 10:09:53 AM

User: N/A

Computer: EWTSUB1

Description:

Error: kCtiProviderOpenFailure - CTI application failed to open provider

CTIconnectionId: 136510

Login User Id: CCMSysUser

Reason code.: -1932787613

IPAddress:

App ID: Cisco CTIManager

Cluster ID: EWTPUB1-Cluster

Node ID: 10.10.1.12

Explanation: Application is unable to open provider.

Recommended Action: Check the reason code and correct the problem. Restart CTIManager if problem persists..


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 10/21/2008 - 10:33
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

already tried resetting the CCMSysUser pwd???

are you using AC or any other JTAPI apps???


HTH


java


if this helps, please rate

Zeek Ferraros Tue, 10/21/2008 - 10:40
User Badges:

No JTAPI apps using AC.

I have not resset CCMSysUser pwd, any link on how to do this?

Jaime Valencia Tue, 10/21/2008 - 11:03
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

depending on your version CTImanager and TCD or AC service


HTH


java


if this helps, please rate

shrutid22 Wed, 05/20/2009 - 16:42
User Badges:

Hi


I am getting very similar errors. Only difference is my Login User ID:ac


what is this ac? I have no such account created. Btw CCMsysUser pwd is the security password, am I right?


Please suggest something


Thanks and Regards

Actions

This Discussion