3750 stack cpu issue

Unanswered Question
Oct 21st, 2008

I have 4 WS-C3750-24TS-S in stack. The command "show cpu history" shows in the 72 hour table cpu load of 100% instances. However I,m monitoring the cpu load with rmon and the alarm never fires. My high level threshold is set at 60%.

I tested the rmon by setting the threshold at 5%. this works fine.

Can anyone help me with this?

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mchin345 Wed, 10/29/2008 - 15:16

RMON is disabled by default; no alarms or events are configured.

Only RMON 1 is supported on the switch.

To verify use this commands.

Switch# show interfaces interface-id transceiver detail

For further information about configuring the Rmon Alarm & Events click this link.


Dirks Thu, 10/30/2008 - 01:03

Thanks for your reply. However the rmon not working isn't the issue. When I lower my threshold rmon works fine. The real issue is the high cpu load in the "72 hour"table on my 3750 stack and rmon doiing nothing with it.

mbroberson1 Thu, 10/30/2008 - 11:45

This will sound crazy, but I have seen issues where a bad conector cable has caused VERY high CPU utilization rates.



Dirks Thu, 10/30/2008 - 12:31

Hi Brandon. It doesn't sound crazy to me. I will check the cabling.



This Discussion