SCE 2020 2.5.10 to 3.1.1 upgrade failing

Unanswered Question
Oct 21st, 2008

I have tried to upgrade an SCE2020 4xGBE running 2.5.10 version to 3.1.1. It all went ok except the part with the PQI install file.

It's goes to upgrade the application file, but when it gets to

"Assining new SLI... 42%.. it fails and says: Failed to load the eng3119.sli because of some error in function LoadGraphToAllRucs

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
regardtvdvyver Wed, 06/30/2010 - 05:53

Hi,

Did you ever resolve this?

I have a brand new SCE2020 running 3.1.6 - fails at the same point during PQI install and then on retries tells me the Linecard is not responding.

Any input greatly appreciated.

Regardt

miroslav.slavkov Wed, 06/30/2010 - 06:20

Hello,

I've tried resetting the device to it's factory defaults, formatting the file system and many other things. The box is still unusable and the OS can't be upgraded. The error is still the same. There was a single version that installed the PQI but when a traffic passes through the box a watchdog is restarting the system, but i can't remember which one.

You can try with a TAC request...

If they come up with a solution, will greatly appreciate any help.

Regards

Actions

This Discussion