Filter settings in device discovery is not working

Unanswered Question
Oct 22nd, 2008

Hi,

I am using CW Common Services 3.1.1 and I want to restict devices discovery for some limited devices and for thatI have added devices in Include List of Filter Setting with IP addresses but whenever device discovry happens it adds all the devices in DCR.

However same filter settings works for Data Collection.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 10/22/2008 - 08:54

Please post the NMSROOT/conf/csdiscovery/CSDiscovery-config.xml file along with some examples of devices which are being discovered that should not be (the show run from one such device would be helpful). If you are not comfortable posting this information on an open forum, then please open a TAC service request with this data.

kamallohiaji Wed, 10/22/2008 - 20:20

Hi, pls find the attached config.xml file. Currently I have disabled device discovery so I can't provide u the devices list which are being discovered.

Pls let me know if u need anything else, I can also enable device discovery again if you want.

Joe Clarke Wed, 10/22/2008 - 21:03

I can't help you without an example of a device which was discovered and added to DCR which should have been filtered out. I can tell you that your config looks okay, and filters should be working. There is a caveat with filters, though. If a device has at least one interface which matches the filter, then that device will be discovered.

kamallohiaji Wed, 10/22/2008 - 21:07

Thanks, I'll let you know the discovered devices list once I enable device discovery again.

Actions

This Discussion