LMS RME Syslog Report

Unanswered Question
Oct 22nd, 2008

customer wants to see the syslog of access-list on a route, I used RME syslog Report but I get only the syslog of October 15th !! it does not have a means to select him the date? I want to have the syslog of June for example ??

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 10/22/2008 - 09:05

Assuming that the RME database still has those old messages (typically, messages are purged from the database every seven days. However, when you run a syslog report under RME > Reports > Report Generator > Syslog > Syslog Standard Report, you need to uncheck the "24 hours" box, then you will be able to select a date range.

bdiouf99 Wed, 10/22/2008 - 09:35

but where are on October 22nd, why I had only the results of October 15th?

Joe Clarke Wed, 10/22/2008 - 09:43

You may not have had messages processed since the 15. There may also be a problem with either the SyslogCollector or SyslogAnalyzer processes. You will first need to check the syslog message log on the LMS server to verify messages have arrived on the server since 10/15. Then, go to RME > Tools > Syslog > Syslog Collector Status to make sure the Collector is still registered with the Analyzer.

bdiouf99 Wed, 10/22/2008 - 11:19

can i to find the syslog of the month June on the disc of the LMS server? if it's possible, which is the direction ?

thanks clarke.

Joe Clarke Wed, 10/22/2008 - 12:21

If the messages from June are still in the RME database, then you can use the procedure I provided in an earlier post to run a report, and see those messages. If those messages have been purged from the RME database, then you will have to manually search through your syslog message file, or any backup log files to locate the old messages.

bdiouf99 Thu, 01/15/2009 - 07:53

hi clarke,

when i go to verify Syslog collector, i have this error :

"SLCA0132: Collector Status is currently not available.

Check whether the SyslogAnalyzer process is running normally."

After the verefication, the process status is normal (SyslogAnalyzer and SyslogCollector).

Server LMS dont receive any syslog message..what is the problem ??

Joe Clarke Thu, 01/15/2009 - 09:55

Please post the output of the pdshow command as well as the output of netstat -a -n -o -b.

bdiouf99 Thu, 01/15/2009 - 08:12

hi clarke,

when i go to verify Syslog collector, i have this error :

"SLCA0132: Collector Status is currently not available.

Check whether the SyslogAnalyzer process is running normally."

After the verefication, the process status is normal (SyslogAnalyzer and SyslogCollector).

Server LMS dont receive any syslog message..what is the problem ??

Actions

This Discussion