Really odd dialing problem

Unanswered Question
Oct 22nd, 2008

Has anyone ever run into this...

Client calls a specific external number 1-847-XXX-XXXX and they get a fast busy. They then wait a couple of seconds (literaly) and then press "redial" and the call go through ok. To add to the strange behavior when the call does get through you find your self listening to an IVR but seemingly not quite at the beginning.

If you hang up and wait a few more seconds and try calling the number again you get fast busy again. Wait a few more seconds and the call goes through again with the symptoms as described above.

It's bizarre and I'm have no idea what could account for this behaivor. Anyone have any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sebastiandm Wed, 10/22/2008 - 06:17

Hi,

How is the client breaking out ? Is it via the WAN to another remote site or is it locally via an E1/T1. Is it a fractional E1? Is it just happening to this one specific number or other numbers as well?

flash2200 Wed, 10/22/2008 - 06:21

They go out locally on a T1 PRI. Seems to be just an issue with the one number.

sebastiandm Wed, 10/22/2008 - 06:25

In that case i would say its not your problem but rather an issue with the system on the destination side. What happens if you try calling the same destination number from your mobile ?

flash2200 Wed, 10/22/2008 - 08:15

I tried calling from my cell and my old analog home line and it works normally. Seems to be something specific to this site. Very odd...

andrea.pace Mon, 03/23/2009 - 02:03

Hi Steven,

we have now the same problem you had on last October. Did you resolved your issue? We are quite stucked on this and we do need help!!! Can you write to tell us how you solved the problem? Thanks in advance.

Andrea

Actions

This Discussion