Problems converting 1242AP from LWAPP to Autonomous

Unanswered Question
Oct 22nd, 2008

I tried to downgrade a 1242 LAP to Autonomous through a WLC using cisco's brief instructions:

Step 1 Log into the CLI on the controller to which the access point is associated.

Step 2 Enter this command:

config ap tftp-downgrade tftp-server-ip-address filename access-point-name

Seems easy enough, i copied the IOS file (c1240-k9w7-tar.123-7.JA5.tar) to my TFTP root. Then i ran the command mentioned above from the CLI of the WLC. The WLC takes the command but nothing happens, if i hold down mode and reboot the AP it retains its previous settings? Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dennischolmes Sun, 10/26/2008 - 16:26

Try using the APs full mac address instead of its name and see if that helps you.

tinu.karki Wed, 10/29/2008 - 05:02

In the end i ended up using the a version of the IOS that was one iteration older and it worked......bizzare


This Discussion



Trending Topics - Security & Network