mchin345 Fri, 10/31/2008 - 12:59
User Badges:
  • Silver, 250 points or more

Do the following methods to verify & resolve your issues.You have to replace server install and patch to latestlevels.uninstall the java plugin on the server and try again. we need to unistall all LMS 2.5 and then reinstalling it.

Procedure will be:

1. Unistall

2. Remove CSCOpx dricetory

3. Check Windows registry for CSCOpx and delete them.

4. Delete ciscoxxxxxx.log files located in the root drive were CiscoWorks

was installed.

5. Install CiscoWorks.

6. If the bundle is installe correctly then we'll proceed to install service

packs.


Joe Clarke Fri, 10/31/2008 - 13:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please post the ani.log and ANIServer.log.

anthony_m Wed, 11/05/2008 - 00:03
User Badges:

Hi,


I have a similar problem to the one described above and would really appreciate your assistance.



Attachment: 
Joe Clarke Wed, 11/05/2008 - 10:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Are you sure you have Campus Manager 5.1? This error points to an earlier version of Campus Manager.

Joe Clarke Thu, 11/06/2008 - 21:34
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I had thought you were the author of this thread. Please start a new thread for your issue.

Actions

This Discussion