CallManager 5.1.2 Device Default Package

Unanswered Question

I need to upgrade my 5.1.2 with the device default package 5.1.2(3128) so I can get the 7945/65 templates. I have a cluster that has many remote sites over WAN links connected to the cluster. After I load the device default package will it automatically change the firmware versions under device defaults, or does that happen after the reboot. I want to keep the versions for my 7941/61G's at the same firmware I have now so I don't have a massive TFTP firmware version upgrade for the existing 7941/61G's. I just need the new templates. So after I reboot will I be ok? I will do the PUB, then the two TFTP servers first and I don't have any phones registered to those, so I figure even if I reboot those, I should be able to login and change the device default firmware version back to what is existing on the phones, and then proceed with the reboots of the subscribers. Does this sound like a good plan?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion