7600 PFC QoS - Policer question

Unanswered Question
Oct 23rd, 2008
User Badges:

Hi Sir,


I have a Cisco 7609 running IOS version 12.2(33)SRB3 with dual SUP720-3BXL.


Two devices are connected to ports Gi3/1 and Gi3/2. Both ports are in VLAN 901 and there's an SVI for VLAN 901. Module in slot 3 is WS-X6748-GE-TX.


I'm trying to rate limit traffic to/from both devices to 250Mbps. Below is my config:


!

policy-map POLICE_PSG

class class-default

police cir 250000000

conform-action transmit

exceed-action drop

!

interface GigabitEthernet3/1

switchport mode access

switchport access vlan 901

mls qos vlan-based

!

interface GigabitEthernet3/2

switchport mode access

switchport access vlan 901

mls qos vlan-based

!

interface Vlan901

service-policy input POLICE_PSG

service-policy output POLICE_PSG

!



Can anyone comment if the above config meets the objective, especially on the inbound direction whereby I'm configuring VLAN-based QoS?



Thank you.


B.Rgds,

Lim TS


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 10/24/2008 - 00:41
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Lim,

if you want to limit traffic to 250 Mbps bidirectional in the aggregate of ports 3/1 and 3/2 your configuration is fine.

If you want to limit to 250 Mbps bidirectional on g3/1 and 250 Mbps bidirectional on G3/2 your configuration does a different thing and you could only double the CIR rates but with no control on the single port.


egress policing is supported only at the vlan level.


The mls qos vlan-based instructs the switch to ignore the ingress policy-map applied to the L2 interface and to use the policy applied to the vlan.

see

http://www.cisco.com/en/US/docs/ios/qos/command/reference/qos_m2.html#wp1016198



Hope to help

Giuseppe


Actions

This Discussion