CER 2.0 unsupported 4506E switches

Answered Question
Oct 23rd, 2008
User Badges:

I ran into a problem with a CER 1.3 implementation where the customer had added some new 4506E & 4507E switches to their network. I found out that the CER1.3 was not compatible with those switches. It was not able to do the SNMP query to see the ports and phones attached to them.. It was recommended that I upgrade to CER 2.0(3), so I did this last weekend. I still have the same problem. The Call Manager is a 4.2. The SMNP Configs on this switch are the same that they have in over 50 other switches on their campus that are working properly with CER. The following is the error that is generated.

2008-10-18 12:51:59,911 | INFO | CER_AGGREGATOR | This device is not supported 192.168.254.28


Correct Answer by Rob Huffman about 8 years 5 months ago

Hi Dennis,


The upgrade media for CER 7.0 must be ordered via PUT;


Installing Cisco Emergency Responder 7.0


--------------------------------------------------------------------------------


Cisco Emergency Responder (Cisco ER) 7.0 is distributed on an installation DVD that contains everything that is required to install Cisco ER 7.0, including the Cisco Unified Communications Operating System software.


You must upgrade Cisco ER 7.0 from Cisco ER 1.3 or Cisco ER 2.0. You cannot upgrade directly to Cisco ER 7.0 from earlier versions of Cisco ER or download Cisco ER 7.0 from the Cisco.com website.


http://www.cisco.com/en/US/docs/voice_ip_comm/cer/7_0/english/administration/guide/e911inst.html



Via Product Upgrade Tool


http://tools.cisco.com/gct/Upgrade/jsp/productUpgrade.jsp



Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Thu, 10/23/2008 - 11:24
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Dennis,


My understanding is that the 4506E is not supported until CER 7.0


Release Notes for Cisco Emergency Responder 7.0(1) **Check Table 4


http://www.cisco.com/en/US/docs/voice_ip_comm/cer/7_0/english/release/notes/cer_70.html#wp42078



Check out the same Table in this doc;


Release Notes for Cisco Emergency Responder 2.0(3)


http://www.cisco.com/en/US/docs/voice_ip_comm/cer/2_0_3/english/release/notes/cer_203.html#wp42078


Hope this helps!

Rob

dyanuszeski Thu, 10/23/2008 - 12:20
User Badges:

Do you know what the process is to get the DVD or access to a file to do the upgrade from CER 2.0(3)? Is it free? In the Downloads area I don't see anything for CER 7.0

Correct Answer
Rob Huffman Sun, 10/26/2008 - 08:05
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Dennis,


The upgrade media for CER 7.0 must be ordered via PUT;


Installing Cisco Emergency Responder 7.0


--------------------------------------------------------------------------------


Cisco Emergency Responder (Cisco ER) 7.0 is distributed on an installation DVD that contains everything that is required to install Cisco ER 7.0, including the Cisco Unified Communications Operating System software.


You must upgrade Cisco ER 7.0 from Cisco ER 1.3 or Cisco ER 2.0. You cannot upgrade directly to Cisco ER 7.0 from earlier versions of Cisco ER or download Cisco ER 7.0 from the Cisco.com website.


http://www.cisco.com/en/US/docs/voice_ip_comm/cer/7_0/english/administration/guide/e911inst.html



Via Product Upgrade Tool


http://tools.cisco.com/gct/Upgrade/jsp/productUpgrade.jsp



Hope this helps!

Rob

Actions

This Discussion