Call Manager database access is very slow

Unanswered Question
Oct 23rd, 2008

hello,

i have call manager 4.1(3)SR6, when i try to do some searchs at at the device menu the search take long time to return result and also when i apply some configuration like deactivation of froward, it doesn't applied immediately and the fucntionality remains activated after few seconds.

I have supposed that the access to the Sql Server is very slow.What do you think ?

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dbenattou Fri, 10/24/2008 - 01:32

hello,

i'm always waiting for your feed-back.

Thanks at advance

mikram Fri, 10/24/2008 - 01:46

Hi

Did you check on your server if it has enough memory, Did you try to run DBhelper to see if there is any issues. Is your hosts and lmhosts files are configured properly with servers name and ip addresses.

cheers

Ikram

dbenattou Fri, 10/24/2008 - 02:28

hello,

thanks for your reply.

I have tried to run the DBhelper yet.

i suppose that the DNS work properly, but i will verify.

One question about DBHelper, how can i check if we have any issues ?

regarding

mikram Fri, 10/24/2008 - 02:58

Hi

What is the delay between sub and pub? Also, check of sql enterprise replication monitor if there is any issues.

cheers

ikram

dbenattou Fri, 10/24/2008 - 03:37

HEllo,

i have checked via DBhelper, but it seems good because i have good keyword displayed under DBconnection coloumn.

Regards

Attachment: 
Jaime Valencia Fri, 10/24/2008 - 03:44

does this happen directly on the server???

or if you open ccmadmin from a remote computer??

HTH

java

if this helps, please rate

mikram Fri, 10/24/2008 - 03:54

May be worthwhile trying reload the server after hours to fix any memory related issues. When was the last time server rebooted. Normally, Cisco recommands once per month reboot of IPT Servers.

Cheers

Ikram

dbenattou Fri, 10/24/2008 - 06:40

hello,

The access is slow when i go directly to the publisher, but the subscriber work correctly.

how can troubleshoot this ?

Regards

Actions

This Discussion