Cannot Map Drives

Unanswered Question

I have a 3560 Layer3 switch with two VLANs. VLAN10 IP address 192.168.1.1 and VLAN 20 IP address 10.10.10.1

I have most of my clients and file server on VLAN 20. I am able to map the drive to server without any issue. However I have a few client on VLAN 10 they are not able to map to the file server. I can ping the server IP no issues. How can I get VLAN 10 to access the file server?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (3 ratings)
Loading.
Jon Marshall Thu, 10/23/2008 - 15:57

How are you resolving the server ie. WINS, Active directory ?

If you try from a DOS prompt on a client on vlan 10

net use * \\\

what happens ?

Jon

Jon Marshall Thu, 10/23/2008 - 16:08

Could you post config of switch.

Also how are the clients resolving the server name - which OS are the clients running ?

Jon

enkli Fri, 10/24/2008 - 04:29

on vlan 20 interface you have the ip address 10.0.0.1 ?? what does it mean. your comp have the ip address range 10.10.10.x

rate if it helps

Sorry, I sent the old config. All the same except the IP address scheme.

interface Vlan10

description Mgmt VLAN

ip address 192.168.1.1 255.255.255.0

ip helper-address 10.10.10.5

ip authentication mode eigrp 100 md5

ip authentication key-chain eigrp 100

!

eigrp100

standby 10 ip 192.168.1.254

standby 10 preempt

!

interface Vlan20

description Client PCs

ip address 10.10.10.1 255.255.255.0

ip authentication mode eigrp 100 md5

ip authentication key-chain eigrp 100 eigrp100

standby 20 ip 10.10.10.254

standby 20 preempt

!

router eigrp 100

network 10.10.10.0 0.0.0.255

network 192.168.1.0 0.0.0.255

no auto-summary

enkli Fri, 10/24/2008 - 05:36

I think think that you have also to enable WINS if you have also DNS inside your net

Actions

This Discussion