CME - transferred calls get busy when line is actually free

Unanswered Question
Oct 23rd, 2008

Hi,

I have a weird problem on one of the CME systems that we manage. When reception transfers an outside call to an internal extension the call goes to the hunt group that is set as CFBusy on that line. This is when the phone is completely idle. This happens on many (all?) extensions but you can ring the extension direct. This has only started happening since a reload the other day caused by a power failure. Transfer-pattern .T is configured.

Call scenario -

Incoming call -> reception x200

200 consultative transfers call to 202 (which is idle)

200 sees call going to 380 (huntgroup configured as CFBusy on 200 which is CFBusy on 202)

380 rings 216.

I've tried rebuilding cnf-files and resetting phones but I cannot see any reason why these phones are showing as busy when they're not.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
joe.bennett Thu, 10/23/2008 - 21:00

Seems to be solved. The following DN was showing in a weird state in 'sh voice call summ'

ephone-dn 106

number 2.. secondary 3..

call-forward all 200

It was supposed to perform a transfer-call timeout back to reception but was bouncing all calls back. I've deleted it and it seems to be working now. I'm still a little confused by how the DN was (supposed to be) working. I guess we'll be persuading them to upgrade to V7 which has transfer timeout.

Actions

This Discussion