Frame relay interface showing wrong bandwidth.

Unanswered Question
Oct 23rd, 2008

Hi

I have a frame relay configuration done between 2 routers 7206(g.703 interface) and 2811(v.35 Interface). The link is E1(2 mbps). my 7206 interface shows 2 mbps bandwidth availability while my 2811 end shows only 1.5 mbps).

If i give "bandwidth 2048" command on the 2811 interface, then it shows 2 mbps, but default is taken as 1.5 mbps only while linkis for 2 mbps

Does frame-relay shows bandwidth default as 1.5 only. I read that Frame relay is usually offered at 56 Kbps, 64 Kbps, or some multiple of these up to 1,544 Kbps. Is it becaouse of this.

NOTE: my frame relay circuit is not from frame relay switch by service provider, but i have configured for connecting serial links for router.

thanks and rgds

Rajesh

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Giuseppe Larosa Fri, 10/24/2008 - 00:20

Hello Rajesh,

this can happen on some serial interfaces that default to 1.5 Mbps BW.

Be aware that bandwidth is just a configurable parameter used by routing protocols like EIGRP and OSPF for metric calculations and by modular QoS as a reference for commands that use percentages instead of bit rates.

In the real FR WAN cloud is the CIR of each PVC and the physical speed of the access link that really counts.

If you are in a lab setup what you have done is correct.

I had to do the same some times.

Hope to help

Giuseppe

Actions

This Discussion