CUPC - Outlook 2003 Add-in - no toolbar.

Unanswered Question
Oct 24th, 2008
User Badges:

7.0(1.13056) Unified Personal Communicator on Outlook 2003 SP3.


Missing the Toolbar and it doesn't display the Add-in.


I have removed and reinstalled, and repaired the MSI, but I can't get the toolbar to display within Outlook 2003.


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
sbilgi Thu, 10/30/2008 - 09:19
User Badges:
  • Silver, 250 points or more

The repair has to be done with the user account and to make that possible, the user must have execute permission on the .msi file. Verify that in Outlook>tools>trustcenter>Add-ins that the "Cisco Unified Personal Communicator for Outlook" is in the "Active Applications" list. If it is in the "Inactive" list, click "go" next to "Manage: COM Add-ins". Add a "check" mark next to the application and click OK.


If the application is in the "active list", you may remove the application from the "Manage: COM Add-ins" page by selecting the application and clicking remove.

kpranger1 Fri, 12/12/2008 - 08:50
User Badges:

I had the same issue with Outlook 2003. Initially CUPC worked fine in my outlook 2003, but quit working after outlook in a fail safe mode.


I did not have the trustcenter option, so I dug a little deeper and found that the plugin was disabled. I then enabled it by opening outlook and then going to

help>About Microsoft Office>Disabled Items. Here I saw the item was disabled and was able to enable it here by selecting CUPC and selecting enable.


Actions

This Discussion