ASA capture from a context

Answered Question
Oct 24th, 2008
User Badges:

I have a ASA set up with two context for active active failover. Before this configuration I use to do packet capture on the ASA and transfer them to my computer with the following command:


copy /pcap capture:inside tftp:


Since the context configuration I have not been able to do this. If you are in a non system context you do not get the \pcap or capture options. If I am in the system context, I get the \pcap or the capture options, but this does not work.


Does anyone have a work around for this?

Correct Answer by ajagadee about 8 years 5 months ago

Gary,


Use the below format:


copy [/noconfirm] [/pcap] capture: [context_name/]buffer_name url


Regards,

Arul


*Pls rate if it helps*

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
ajagadee Fri, 10/24/2008 - 06:38
User Badges:
  • Cisco Employee,

Gary,


Use the below format:


copy [/noconfirm] [/pcap] capture: [context_name/]buffer_name url


Regards,

Arul


*Pls rate if it helps*

gm-douglas Fri, 10/24/2008 - 07:38
User Badges:

Putting in the name of the context was the trick. Works perfect.

Actions

This Discussion