MeetingPlace Express from the Internet

Unanswered Question
Oct 24th, 2008

I currently have a single server deployment of MPE v2.03. I have opened up the following recommended ports to the outside: 80,443, and 1935.

I can successfully get to the login page, but when I attempt to connect to the web meeting I get a connection timed out. I even tested by allowing my IP any ip connectivity to the MPE server, and the result was the same.

Any thoughts?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Fri, 10/24/2008 - 12:39

Hi -

Copied here is the troubleshooting information from the MPE 2.0 User Guide:

"Cannot Join Web Meeting Room"

Try the following solutions:

•Run the browser test to be sure your computer and software are compatible with the web meeting room. For information, see the "Preparing to Join a Meeting for the First Time" section on page 5-3.

•If you downloaded the correct version of the Adobe Flash Player during the browser test, then after it is installed, close all browser windows, open a new browser window, and try again to connect to the meeting.

•Verify that your internet connection is working properly by verifying that you can connect successfully to other web sites.

•Disable any pop-up blockers or unblock the Cisco Unified MeetingPlace Express URL to access the meeting.

•Try clearing the cache of your browser.

•Try connecting from another computer.

•There may be issues on the side of the meeting presenter or an issue with the event.

•Your system may not have enough capacity to accommodate you. You can try again later to join the web portion of your meeting and see if capacity has become available.

Possible Cause - You are trying to join a meeting through the internal Cisco Unified MeetingPlace Express server when you are off the company network.

Solution Check the e-mail notification you received. If the meeting was scheduled to permit participants who are not on the company network, there should be a Meeting URL link for an external system. Click that link to join your meeting.

Possible Cause - You are trying to access the meeting from behind a proxy server and you are using Microsoft Internet Explorer.

Solution

Step 1 Open a Microsoft Internet Explorer browser window.

Step 2 Choose Tools > Internet Options > Advanced.

Step 3 Check Use HTTP 1.1 through proxy connections and click OK.

Step 4 Close all browser windows then re-open them.

Step 5 Try again to connect to the meeting.

Here is the full guide - http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace_express/2_0/english/user/guide/trblsht.html#wp1034619

Ginger

Actions

This Discussion