IP Communicator - One way audio

Unanswered Question
Oct 24th, 2008

Hi,

I having one way audio when using IP communicator. We are using Nokia Checkpoint Secure VPN Client.

The soft phone is using the ip address from the secured client pool address.

I can't use the audio reflector web page because we are running linux CCM 5.

I allowed all the services including the udp high ports on the fw but it is still a one way audio.

Any help appreciated.

Thanks,

Paul

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
allan.thomas Fri, 10/24/2008 - 09:35

Another possibility that you may not have considered is whether you are using a different region for your IPC devices which uses a low-bandwidth codec?

For example, you may have assigned IPC to device-pool which uses G.729, if so, make sure that you also configure G.729 for this region to all your other region relationships.

This will ensure it uses G.729 end-to-end.

HTH

Allan.

Ayodeji oladipo... Fri, 10/24/2008 - 10:30

Hi,

This is usualy caused by wrong setting in the audio network setting on the ip commmunicator. To resolve this do the following:

1. right click on the ip communicator>prefereces>audio

2. Click on network...at this point make sure that the "use this adapters address:" radio button is selcected and its pointing the to checlpoint vpn client adapter.

I bet that its pointing to th local adapter on your pc at the moment, but because you are logging in thorugh the vpn, you will need your audion stream streamed back throught he vpn client.

HTH pls rate useful posts

mattcalderon Fri, 10/24/2008 - 14:41

One way audio is almost ALWAYS credited to a routing issue. Take a look at your routes and verify connectivity.

MC

Actions

This Discussion