WAAS,, NO CME, Not Peering

Unanswered Question
Oct 24th, 2008

Hi, I've got two WAEs in the lab, running without a CME, as Edge accelerators, connected to 3560s with WCCP. Going through all the docs and playing with it, I get the following results:

1) WCCP is up and enabled

2) Matching flows are seen on both WAEs

3) Each sees the other as a peer in "show stat tfo peer"

4) "show tfo connection sum" while FTPing shows failure of peering:

WAAS1#show stat tfo peer

Peer Id: 00:1a:64:f2:05:d1

Orig Bytes Read: 106746709

Orig Reads: 5414

Opt Bytes Reads: 117170

Opt Reads: 3197

Orig Bytes Written: 0

Orig Writes: 0

Opt Bytes Written: 40873679

Opt Writes: 7838

Number Encodes: 9645

Number Decodes: 7715

Active Connections: 0

Total Connections: 24

Last contact time: Wed Oct 22 14:36:53 2008

WAAS1#show tfo connection sum

Pass-Through Connections

Local-IP:Port Remote-IP:Port Conn Type

172.33.200.2:1524 192.168.250.42:21 PT App Cfg

192.168.250.42:20 172.33.200.2:1529 PT No Peer

192.168.250.42:21 172.33.200.2:1524 PT App Cfg

172.33.200.2:1528 192.168.250.42:20 PT No Peer

172.33.200.2:1529 192.168.250.42:20 PT No Peer

192.168.250.42:20 172.33.200.2:1528 PT No Peer

WAAS1#show stat tfo peer

Peer Id: 00:1a:64:f2:05:d1

Orig Bytes Read: 106746709

Orig Reads: 5414

Opt Bytes Reads: 117170

Opt Reads: 3197

Orig Bytes Written: 0

Orig Writes: 0

Opt Bytes Written: 40873679

Opt Writes: 7838

Number Encodes: 9645

Number Decodes: 7715

Active Connections: 0

Total Connections: 24

Last contact time: Wed Oct 22 14:36:53 2008

WAAS1#show tfo connection sum

Pass-Through Connections

Local-IP:Port Remote-IP:Port Conn Type

172.33.200.2:1524 192.168.250.42:21 PT App Cfg

192.168.250.42:20 172.33.200.2:1529 PT No Peer

192.168.250.42:21 172.33.200.2:1524 PT App Cfg

172.33.200.2:1528 192.168.250.42:20 PT No Peer

172.33.200.2:1529 192.168.250.42:20 PT No Peer

192.168.250.42:20 172.33.200.2:1528 PT No Peer

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ngods Mon, 10/27/2008 - 16:39

No hints? What about using GRE instead of l2-redirect?

Zach Seils Wed, 10/29/2008 - 03:15

The 3560 WCCP implementation does not support GRE forwarding/return.

The 'PT No Peer' reason shown in your original output indicates that the WAEs do not see each other. The output you provided is from the same WAE (WAAS1). Can you provide the output from both WAEs?

Zach

Actions

This Discussion