Unreachable Wism controller

Unanswered Question
Oct 24th, 2008

Hi,

I can't reach one of the controllers on the wism after a downgrade..

controller erases its configuration everytime I reset the module, and i start to configure it again and when i finish, it saves and reboots the controller.. when i check at the 7600's CLI (sh wism module 3 controller 2 status) I've seen the configuratin i've made but "Operational Status of the Controller" is stacked at Keepalive, and I cant reach it. After I reboot the module and check it, all configuration is gone and Operational Status of the Controller:Oper-Up so when i connect the controller configuration wizard comes again..

dc#sh wism module 3 controller 2 status

WiSM Controller 2 in Slot 3 configured with auto-lag

Operational Status of the Controller : Oper-Up

Service VLAN : 200

Service Port : 10

Service Port Mac Address : 0016.464b.3082

Service IP Address : 10.10.10.3

Management IP Address : 169.254.1.1

Software Version : 4.2.130.0

Port Channel Number : 406

Allowed-vlan list : 13-17,250

Native VLAN ID : 250

WCP Keep Alive Missed : 0

Operational Status of the Controller : Oper-Up

Service VLAN : 200

Service Port : 9

Service Port Mac Address : 0016.464b.0882

Service IP Address : 10.10.10.4

Management IP Address : 192.168.40.2

Software Version : 5.1.151.0

Port Channel Number : 405

Allowed-vlan list : 13-17,250

Native VLAN ID : 250

WCP Keep Alive Missed : 0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sun, 10/26/2008 - 07:20

Press ESC when the wlc is in the boot process and see what image the wlc is booting from. Also it looks like your management interface is set for dhcp and is not getting an IP address... since it is getting 169.254.1.1.

dennischolmes Sun, 10/26/2008 - 07:52

I think you got it Scott. If the management interface is dhcp and the 6500 is configured for a static address in the same network as the 2nd controller. I would assume he has a vlan set up for management of his wireless. The controller is never completely configured when the reboot occurs because it can't get a valid IP address from the management vlan. It thinks it has failed the setup wizard and reboots with the setup config. Just a theoretical thought process as I don't know this for sure.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode