ACS V4 Replication Server

Unanswered Question
Oct 25th, 2008
User Badges:

Hi I have ACS v4 and it has a replication server. My problem as follows.


1) Due to some reason the ACS service on primary stop - how do I get to know the reason


2)Also during this time the AAA requests are not going to my replication server - what can be the reason?



Please Advice


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Sat, 10/25/2008 - 06:58
User Badges:
  • Red, 2250 points or more

1) If service gets stop then most likely acs is running on unsupported operating system. ACS 4.0 is not supported with win2003 SP2. Let me know the OS and SP you have ?


2)Please get debug from any IOS device. That will show why it is not trying second acs.


debug aaa athentication

debug tacacs/radius (which ever applicable)


Also attach your aaa config



Regards,

~JG






muralee29477 Sat, 10/25/2008 - 21:22
User Badges:

hi tks for the reply


1) it is runnig on windows 2003 R2 SP1

Does it support ACS v4.0


2) Will attach you the config and the debug.


Jagdeep Gambhir Sun, 10/26/2008 - 09:22
User Badges:
  • Red, 2250 points or more

R2 is not supported. Also how many processors do you have on 2003 server ?


Please send the debugs and package.cab from acs.


Let me know if you don't have steps to generate package.cab.



Regards,

~JG

muralee29477 Sun, 10/26/2008 - 22:19
User Badges:

hi

it has only 1 processor and below is the config

radius-server host PRIMARY RADIUS IP auth-port 1645 acct-port 1646

radius-server host SECONDARY RADIUS IP auth-port 1645 acct-port 1646 key 7

radius-server vsa send accounting

radius-server vsa send authentication


And also I have requested the debug output from network eng.


can you help me on how to create package.cab


regards

muralee


Actions

This Discussion