Can anyone explain how this works (vlans and bridge groups)

Unanswered Question
Oct 26th, 2008

Can someone please explain how this works...I have started to have problems but nothing changed. My problems are vlan1 and 1000 getting blocked on the switchport where the root bridge is attached.


ROOT BRIDGE:


ssid state

!

station-role root bridge

rts threshold 4000

concatenation

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

no snmp trap link-status

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.911

encapsulation dot1Q 911

no ip route-cache

no snmp trap link-status

bridge-group 5

!

interface Dot11Radio0.1000

encapsulation dot1Q 1000

no ip route-cache

no snmp trap link-status

bridge-group 2

bridge-group 2 spanning-disabled

!

interface Dot11Radio0.2001

encapsulation dot1Q 2001

no ip route-cache

no snmp trap link-status

bridge-group 253

bridge-group 253 spanning-disabled

!

interface Dot11Radio0.2120

encapsulation dot1Q 2120

no ip route-cache

no snmp trap link-status

bridge-group 7

!

interface Dot11Radio0.2330

encapsulation dot1Q 2330

no ip route-cache

no snmp trap link-status

bridge-group 3

bridge-group 3 spanning-disabled

!

interface Dot11Radio0.2336

encapsulation dot1Q 2336

no ip route-cache

no snmp trap link-status

bridge-group 4

!

interface Dot11Radio0.2350

encapsulation dot1Q 2350

no ip route-cache

no snmp trap link-status

bridge-group 6

!

interface Dot11Radio0.2901

encapsulation dot1Q 2901

no ip route-cache

no snmp trap link-status

bridge-group 255

bridge-group 255 spanning-disabled

!

interface Dot11Radio0.2902

encapsulation dot1Q 2902

no ip route-cache

no snmp trap link-status

bridge-group 254

bridge-group 254 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

!

interface FastEthernet0.1

encapsulation dot1Q 1

no ip route-cache

no snmp trap link-status

!

interface FastEthernet0.911

encapsulation dot1Q 911

no ip route-cache

no snmp trap link-status

bridge-group 5

!

interface FastEthernet0.1000

encapsulation dot1Q 1000 native

ip address 10.0.32.10 255.255.255.0

no ip route-cache

no snmp trap link-status

bridge-group 1

!

interface FastEthernet0.2001

encapsulation dot1Q 2001

no ip route-cache

no snmp trap link-status

bridge-group 253

bridge-group 253 spanning-disabled

!

interface FastEthernet0.2120

encapsulation dot1Q 2120

no ip route-cache

no snmp trap link-status

bridge-group 7

!

interface FastEthernet0.2330

encapsulation dot1Q 2330

no ip route-cache

no snmp trap link-status

bridge-group 3

!

interface FastEthernet0.2336

encapsulation dot1Q 2336

no ip route-cache

no snmp trap link-status

bridge-group 4

!

interface FastEthernet0.2350

description 81 River Rd - Labor

encapsulation dot1Q 2350

no ip route-cache

no snmp trap link-status

bridge-group 6

!

interface FastEthernet0.2901

encapsulation dot1Q 2901

no ip route-cache

no snmp trap link-status

bridge-group 255

bridge-group 255 spanning-disabled

!

interface FastEthernet0.2902

encapsulation dot1Q 2902

no ip route-cache

no snmp trap link-status

bridge-group 254

bridge-group 254 spanning-disabled

!

interface BVI1

ip address 10.0.32.10 255.255.255.0

no ip route-cache

!

ip default-gateway 10.0.32.1



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Greene Sun, 10/26/2008 - 19:49

here is NON-ROOT BRIDGE#1:


NON-ROOT BRIDGE#1


speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0

station-role non-root bridge

rts threshold 4000

concatenation

infrastructure-client

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.1000

encapsulation dot1Q 1000

no ip route-cache

bridge-group 254

bridge-group 254 spanning-disabled

!

interface Dot11Radio0.2120

encapsulation dot1Q 2120

no ip route-cache

--More-- bridge-group 20

bridge-group 20 spanning-disabled

!

interface Dot11Radio0.2350

encapsulation dot1Q 2350

no ip route-cache

bridge-group 50

bridge-group 50 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.1000

encapsulation dot1Q 1000 native

no ip route-cache

bridge-group 1

!

interface FastEthernet0.2120

encapsulation dot1Q 2120

no ip route-cache

bridge-group 20

--More-- bridge-group 20 spanning-disabled

!

interface FastEthernet0.2350

encapsulation dot1Q 2350

no ip route-cache

bridge-group 50

!

interface BVI1

ip address 10.0.32.28 255.255.255.0

no ip route-cache

!

ip default-gateway 10.0.32.1



Aaron Greene Sun, 10/26/2008 - 19:50

NON-ROOT BRIDGE#2:


ssid state

!

station-role non-root bridge

rts threshold 4000

concatenation

infrastructure-client

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.1000

encapsulation dot1Q 1000

no ip route-cache

bridge-group 254

bridge-group 254 spanning-disabled

!

interface Dot11Radio0.2001

encapsulation dot1Q 2001

no ip route-cache

bridge-group 252

bridge-group 252 spanning-disabled

!

interface Dot11Radio0.2336

encapsulation dot1Q 2336

no ip route-cache

bridge-group 251

bridge-group 251 spanning-disabled

!

interface Dot11Radio0.2901

encapsulation dot1Q 2901

no ip route-cache

bridge-group 253

bridge-group 253 spanning-disabled

!

interface Dot11Radio0.2902

encapsulation dot1Q 2902

no ip route-cache

bridge-group 255

bridge-group 255 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

hold-queue 80 in

!

interface FastEthernet0.1000

encapsulation dot1Q 1000 native

no ip route-cache

bridge-group 1

!

interface FastEthernet0.2001

encapsulation dot1Q 2001

no ip route-cache

bridge-group 252

bridge-group 252 spanning-disabled

!

interface FastEthernet0.2336

encapsulation dot1Q 2336

no ip route-cache

bridge-group 251

bridge-group 251 spanning-disabled

!

interface FastEthernet0.2901

encapsulation dot1Q 2901

no ip route-cache

bridge-group 253

bridge-group 253 spanning-disabled

!

interface FastEthernet0.2902

encapsulation dot1Q 2902

no ip route-cache

bridge-group 255

bridge-group 255 spanning-disabled

!

interface BVI1

ip address 10.0.32.11 255.255.255.0

no ip route-cache

!

ip default-gateway 10.0.32.1

Actions

This Discussion